Leased line outage at 1310 for some customers

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Logi-Call Connectivity Services Logi-Call Leased Line Connectivity
Tue 18 Oct, 2022 13:19 BST · 2 days, 1 hour, 3 minutes

Updates

Resolved

The affected carrier have confirmed that this outage was a result of incorrect config pushed by their SDN platform. Mitigation steps have been made to ensure that this issue doesn’t reoccur.

Please accept our apologies for any invconvenience caused.

Thu 20 Oct, 2022 · 14:22 BST
Monitoring

We’re aware of an outage that occurred at 1310 which affected some leased line customers. Service came back online around 1315.

This was caused by an MSO on one of our carrier’s networks. Engineers are investigating the root cause and we’ll post further information once we have it.

Tue 18 Oct, 2022 · 13:34 BST

← Back