High CPU Load

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Tue 03 Jan, 2023 09:03 BST · 6 days, 10 hours, 55 minutes

Updates

Resolved

No further incidences of this issue have been observed.

Mon 09 Jan, 2023 · 19:58 BST
Monitoring

CPU and Traffic Levels have remained at normal levels since 0902 this morning. Engineers are continuing to monitor.

Tue 03 Jan, 2023 · 10:59 BST
Issue

Engineers were alerted to a high CPU load incident on a core router device 0735 this morning, where CPU rose from 10-100% usage within a 5 minute period and remained there. This did not correlate to an increase in traffic flow. Engineers started to triage the situation and take corrective action.

At 0850 the device was rebooted and services failed over to the secondary unit. From this point traffic levels have increased to normal levels and CPU Levels have begun to return to normal levels.

Engineers are continuing to monitor the situation and performing a root cause analysis.

Tue 03 Jan, 2023 · 09:10 BST

← Back