Carrier issue

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Logi-Call Connectivity Services Logi-Call Leased Line Connectivity
Mon 30 Jan, 2023 11:15 BST · 5 hours, 47 minutes

Updates

Resolved

Our carrier has now confirmed that this issue is resolved. We’ve observed stability since the last update, so will now also be marking this incident as resolved.

Please accept our apologies if you were impacted by this incident.

Mon 30 Jan, 2023 · 17:03 BST
Monitoring

All affected circuits appear to be back online. We’re yet to receive confirmation from the carrier that the root cause of the issue has been resolved, so service should be considered “at risk” until we update this incident further.

Mon 30 Jan, 2023 · 11:52 BST
Issue

We are aware of an issue with one of our carriers, which is affecting a small number of customers.

We have raised this incident with the carrier in question, who have acknowledged the issue, and we will post an update as soon as we have more information.

Mon 30 Jan, 2023 · 11:20 BST

← Back