Intermittent Packet Loss

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services
Tue 14 Mar, 2023 19:31 BST · 55 minutes

Updates

Resolved

Engineers have isolated the issue to some spurious control plane traffic originating from one of our carrier partners. This traffic was causing one of our NNIs to flap, which in turn caused intermittent packet loss.

This traffic is being blocked on our core and the packet loss has subsided.

The filter will remain in place, so the issue cannot recur, however engineers will be liaising with the carrier in question to negate the spurious traffic.

Tue 14 Mar, 2023 · 20:27 BST
Investigating

Engineers are aware of an issue with packet loss across one of our carrier NNIs affecting a small amount of customers.

The issue is currently being investigated.

Tue 14 Mar, 2023 · 19:33 BST

← Back