FTTC Outages for some customers

Major incident Broadband4 Internet Services for Education Broadband4 FTTP/FTTC/ADSL Services
Thu 01 Feb, 2024 08:18 BST · 6 days, 1 hour, 51 minutes

Updates

Resolved

No recurrence of issue observed.

Thu 01 Feb, 2024 · 18:01 BST
Monitoring

We have confirmed an issue with an single upstream provider. Connectivity appears to be restored however we are awaiting an update on the cause. We will continue to monitor the affected circuits.

Thu 01 Feb, 2024 · 08:59 BST
Issue

Engineers are currently investigating an outage affecting FTTC customers connectivity.

Thu 01 Feb, 2024 · 08:18 BST

← Back