FTTP/FTTC reduced performance.

Minor incident Broadband4 Internet Services for Education Broadband4 FTTP/FTTC/ADSL Services Logi-Call Connectivity Services Logi-Call FTTP/FTTC/ADSL Connectivity
Thu 18 Apr, 2024 12:08 BST · 1 hour, 52 minutes

Updates

Resolved

We have had confirmation from the carrier that this issue is now resolved.

Please accept our apologies for any inconvenience caused.

Thu 18 Apr, 2024 · 13:59 BST
Issue

We’re currently observing reduced performance on FTTP, FTTC or SoGEA connections terminating with one of our carriers.

This will impact both customers with Broadband4 educational connectivity and Logi-Call business connectivity if your connection uses this carrier.

We’re currently liaising with the supplier to ascertain the cause of the impact and for an ETA on a fix.

Thu 18 Apr, 2024 · 12:08 BST

← Back