Intermittent policy errors appearing

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Mon 20 May, 2024 08:56 BST · 9 hours, 33 minutes

Updates

Resolved

Service has remained stable with no further occurrences of the issue observed since the last update.

Mon 20 May, 2024 · 18:28 BST
Monitoring

The issue has now been identified and services should now be returning to normal, however engineers are continuing to monitor. Further information will be posted in due course.

Mon 20 May, 2024 · 11:37 BST
Issue

We are aware of an issue affecting some customers whereby they receive a policy error when visiting webpages intermittently. Engineers are currently investigating and will post further updates shortly.

Mon 20 May, 2024 · 08:56 BST

← Back