Service issues

Major incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Wed 12 Jun, 2024 08:08 BST · 1 day, 1 hour, 3 minutes

Updates

Resolved

After monitoring throughout the day yesterday, there have been no further environmental issues. We’re in discussion with the datacentre to understand the root cause of the cooling failure.

Please accept our apologies for any invonvenience caused.

Thu 13 Jun, 2024 · 09:08 BST
Update

Work to restore affected customer is ongoing and is now currently restricted to a very small number of isolated customers on our network using our Broadband4 Lightspeed filtering platform.

Broadband4 services were largely unaffected by the outage as they are not co-located in the affected data hall. Customers still affected will be contacted individually.

Wed 12 Jun, 2024 · 08:49 BST
Issue

Engineers are currently investigating a failure of services running from one of our datacentre facilities in London Docklands.

Initial triage (and subsequent confirmation) suggests an environmental failure in the data hall causing inlet temperatures of over 50 Degrees. We received confirmation around 0730 that the environment is now stable with cooling back to normal levels.

Engineers are now working to restore services for affected customers.

Wed 12 Jun, 2024 · 08:08 BST

← Back