Connectivity issues for a small number of customers

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Wed 10 Jul, 2024 18:29 BST · 34 minutes

Updates

Resolved

The root cause of the packet loss through the impacted firewall has been identified and addressed.

Please accept our apologies for any inconvenience caused.

Wed 10 Jul, 2024 · 19:03 BST
Issue

We’re aware of packet loss issues affecting one of our edge gateways. Engineers are currently investigating and further updates will follow.

Wed 10 Jul, 2024 · 18:29 BST

← Back