Leased Line Connectivity Issues

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services
Wed 02 Oct, 2024 11:05 BST · 5 hours, 22 minutes

Updates

Resolved

Engineers have monitored the affected customers throughout the afternoon and seen no reoccurrence of the earlier issues.

Wed 02 Oct, 2024 · 16:24 BST
Monitoring

The carrier has now confirmed that it has identified and isolated a problematic appliance on their network.

Service has been restored to all affected customers.

We will continue to monitor until we are satisfied that service is reliable.

Wed 02 Oct, 2024 · 12:39 BST
Monitoring

Our monitoring is now showing the affected customer circuits to be back online.

We have not yet received confirmation of a fix from the carrier, so these circuits should still for now be considered as at-risk. We will continue to monitor.

Wed 02 Oct, 2024 · 12:08 BST
Update

The carrier has confirmed they are experiencing a Major Service Outage (MSO). This is affecting a subset of Broadband4 customers who receive leased line connectivity via this carrier.

The carrier is working to resolve the outage. We will update this incident once we receive further notification from the carrier.

Wed 02 Oct, 2024 · 11:16 BST
Investigating

We are aware of connectivity issues affecting a very small number of customers who receive connectivity via a certain carrier.

This has been raised with the carrier, and we are awaiting further information.

Wed 02 Oct, 2024 · 11:05 BST

← Back