Carrier Issue

Minor incident Broadband4 Internet Services for Education Broadband4 Leased Line Services
Mon 06 Jan, 2025 14:26 GMT · 18 hours, 46 minutes

Updates

Resolved

The carrier has confirmed that affected services have been moved from the damaged fibre, to spare fibre.

Our monitoring confirms that all impacted services are back online, so we will now mark this incident as resolved.

Please accept our apologies if you were impacted by this incident.

Tue 07 Jan, 2025 · 02:00 GMT
Update

The carrier has confirmed that the outage is due to a fibre break and are working to resolve this.

We will continue to update this status when we receive further information.

Mon 06 Jan, 2025 · 17:04 GMT
Issue

We are aware of an issue with one of our carriers, which is affecting a small number of customers.

We have raised this incident with the carrier in question, and we will post an update as soon as we have more information.

Mon 06 Jan, 2025 · 14:26 GMT

← Back