FTTC connectivity issue

Major incident Broadband4 Internet Services for Education Broadband4 FTTP/FTTC/ADSL Services
Wed 15 Jan, 2025 13:40 GMT · 20 hours, 32 minutes

Updates

Resolved

Our provider has confirmed that this outage was a result of emergency maintenance work required to resolve an unrelated issue. Part of the emergency maintenance required the reboot of a piece of hardware which impacted connectivity for services connected through the device.

This issue should not recur. Please accept our apologies for any inconvenience caused by this outage.

Wed 15 Jan, 2025 · 16:21 GMT
Monitoring

Affected services appear to be back online. We’re still awaiting an update from the provider, so these should be considered at risk until further information becomes available.

Wed 15 Jan, 2025 · 14:17 GMT
Issue

Engineers have observed connectivity issues for a large number of our FTTC/DSL customers. The issue appears to be isolated to a single provider and a case has been raised with the provider to investigate this fault.

Updates will follow when further information is available.

Wed 15 Jan, 2025 · 13:40 GMT

← Back