FTTC/DSL packet loss and throughput issues

Major incident Broadband4 Internet Services for Education Broadband4 FTTP/FTTC/ADSL Services Logi-Call Connectivity Services Logi-Call FTTP/FTTC/ADSL Connectivity
Fri 06 Nov, 2020 10:53 BST · 7 hours, 5 minutes

Updates

Resolved

Having monitored for the remainder of the day, engineers have not seen a reoccurrence of this issue. Our provider has confirmed that this issue is fully resolved and as such we will now be closing this incident.

If you continue to experience issues with your service, please contact the helpdesk for assistance.

Please accept our apologies for any inconvenience caused during this incident.

Thu 04 Nov, 2021 · 15:24 BST
Monitoring

We have been informed that the remedial works have been completed and that usual levels of service should be resumed.

Our monitoring and initial testing indicates that this issue is resolved, but we will continue to monitor for the rest of the day and update further if we see a reoccurrence of the previously observed behaviour.

Please contact the helpdesk if you continue to experience issues with your service.

Thu 04 Nov, 2021 · 15:24 BST
Investigating

Due to the ongoing nature of this degraded performance, our provider has begun emergency remedial works. These works are scheduled to last until 4pm, and connectivity should be regarded as at risk until that time, or until a further update is posted.

We will continue to post updates as they become available.

Thu 04 Nov, 2021 · 15:24 BST
Investigating

Our provider has confirmed that this performance issue is a result of last night’s incident. Connectivity had been diverted away from an impacted link. This has caused increase load on the remaining links, leading to congestion. They are currently in talks to find out if the issue with the original link has been resolved and if so, if it can be brought back into service.

We will continue to post updates as they become available.

Thu 04 Nov, 2021 · 15:24 BST
Investigating

Our provider has confirmed that this is a nationwide issue, affected all DSL circuits on their network. Further details are not forthcoming at present, but engineers are working continuously to identify and resolve this issue.

We will continue to post updates as they become available.

Thu 04 Nov, 2021 · 15:24 BST
Investigating

This issue is still being investigated by our DSL connectivity provider. It is believed that this is related to an incident they experienced late last night, but this is not yet confirmed.

We will continue to post updates as they become available.

Thu 04 Nov, 2021 · 15:24 BST
Issue

We have received reports from a number of customers regarding degraded perfomance across FTTC and DSL services. Engineers are seeing this behaviour across all FTTC and DSL circuits and have been in contact with the carrier who has confirmed a known issue.

The root cause is currently being investigated and as such there’s currently no estimated time to resolution. Once more information is known further updates will be made to this incident.

Please accept our apologies for any inconvenience caused by this.

Thu 04 Nov, 2021 · 15:24 BST

← Back