Intermittent browsing issues

Major incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Fri 11 Dec, 2020 08:33 BST · 11 hours, 1 minute

Updates

Resolved

Engineers have not observed a reoccurrence of this issue since the fix was applied earlier this morning.

This incident will now be closed. Please accept our apologies for any inconvenience caused.

Thu 04 Nov, 2021 · 15:24 BST
Monitoring

Traffic is now passing normally and engineers are monitoring. Apologies for the inconvenience caused by this outage.

Thu 04 Nov, 2021 · 15:24 BST
Investigating

We are aware of intermittent browsing issues on Broadband4. Engineers are currently investigating.

Thu 04 Nov, 2021 · 15:24 BST

← Back