Drop in service

Major incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Thu 28 Jan, 2021 12:20 BST · 3 hours, 29 minutes

Updates

Resolved

Engineers have confirmed a DDOS attack to be the cause of this service degradation. The attack stopped quickly after the initial instances and no more occurrences have been observed.

The attack appears to have been targeting a specific IP address on our network. Steps have been taken to mitigate against a reoccurrence of this by blackholing traffic to the IP in question.

We are now closing this incident, but engineers will continue to monitor.

Please accept our apologies for any inconvenience caused.

Thu 04 Nov, 2021 · 15:24 BST
Investigating

We are aware of a drop in service at approximately 11.50 and 12.10 today which was caused by a probable denial of service attack. Engineers are investigating at present and we will post further updates as soon as we can.

Thu 04 Nov, 2021 · 15:24 BST

← Back