FTTC Packet Loss

Minor incident Broadband4 Internet Services for Education Broadband4 FTTP/FTTC/ADSL Services
Tue 09 Feb, 2021 09:36 BST · 2 days, 2 hours, 10 minutes

Updates

Resolved

Having monitored for the last 24 hours and observed no packet loss during this time, we will now be closing this incident.

Please contact the helpdesk if you’re experiencing any ongoing issues with your connection.

Apologies for any inconvenience caused by this incident.

Thu 04 Nov, 2021 · 15:24 BST
De-escalate

We have been notified that the migration works have been carried out successfully and Broadband4 FTTC circuits are now operating on the new platform.

Engineers have been monitoring connection stats and have observed no packet loss since this change was made, indicating the issue has been resolved.

Although a reoccurrence of this issue is highly unlikely, given the changes made, engineers will continue to monitor and will close this incident only when satisfied that the issue is resolved.

If you’re still experiencing performance issues with your FTTC connection, please contact the helpdesk who can assist you further.

Thu 04 Nov, 2021 · 15:24 BST
Update

Our FTTC provider has identified the issue causing the packet loss and service disconnections. They have a newly built platform, which all Broadband4 customers were scheduled to be migrated onto. This new platform isn’t experiencing the issues causing the packet loss, so the migration has been fast tracked and is going to be carried out today.

We don’t have an exact timeframe for this work at present, as pre-prep work needs to be carried out first, however the current expectation is within the next few hours. There should be no service interruption during this switchover.

This incident will be updated when we have more exact timings and again once the work is complete.

Please accept our apologies for this incident.

Thu 04 Nov, 2021 · 15:24 BST
Issue

Packet loss is currently being seen across some customers connecting to the Broadband4 network via FTTC. Engineers are currently investigating and a support incident has been opened with our FTTC provider.

Updates will be made forthcoming as soon as they’re available.

Thu 04 Nov, 2021 · 15:24 BST

← Back