Transit provider outage

Minor incident MyCloud Services MyCloud Email Filtering MyCloud Web Hosting MyCloud Desktop Services
Tue 23 Mar, 2021 15:22 BST · 18 hours, 5 minutes

Updates

Resolved

Our provider has confirmed this issue is now resolved. Apologies for the outage caused.

Thu 04 Nov, 2021 · 15:25 BST
Monitoring

We have had notification from our provider that the connectivity issues have been mitigated. The root cause was due to a loss of a network link on the provider’s network.

The affected link is still out of service, but traffic is taking alternate routes at present. Our provider has an incident open for this link and will be updating us when it’s back in service.

We will keep this incident open and will be monitoring until we have had confirmation that the affected link is fully back in service and that traffic is once again passing normally.

Thu 04 Nov, 2021 · 15:25 BST
Issue

We are currently experiencing an issue with total loss of connectivity via one of our transit providers. Engineers are currently evaluating the extent of the impact, but the majority of services shouldn’t be affected by this outage.

Please accept our apologies for any impact caused.

Thu 04 Nov, 2021 · 15:25 BST

← Back