Broadband4 - We are aware of an issue affecting DNS resolution

Major incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Fri 30 Apr, 2021 08:56 BST · 6 days, 4 hours, 31 minutes

Updates

Resolved

Engineers have continued to monitor network performance and have observed no issues over the last 24 hours.

An RFO for the outage can be viewed here:
https://www.schoolcare.co.uk/wp-content/uploads/2021/05/Broadband4-RFO-050521.pdf

Thu 04 Nov, 2021 · 15:25 BST
Update

PSD Group Engineers identified a DDoS attack aimed towards a single customer IP, which was coming from a large number of external IPs. Steps were taken to BlackHole traffic on our primary transit link. A further attack has been observed this morning (towards the same IP), on our secondary link. Further steps have been taken to mitigate this and traffic levels are now returning to normal. The customer who is being attacked is taking steps to identify the possible source, whilst their traffic remains blackholed. Engineers will continue to monitor.

Thu 04 Nov, 2021 · 15:25 BST
Update

Engineers have observed a recurrence of the DDoS Attack towards the same customer IP as yesterday. We have taken steps to proactively mitigate this traffic and traffic levels are returning to normal

Thu 04 Nov, 2021 · 15:25 BST
Monitoring

Engineers are seeing small amounts of packet loss on some customer circuits. Engineers are monitoring

Thu 04 Nov, 2021 · 15:25 BST
Update

Engineers appear to have identified a denial of service attack (DDoS) aimed at one of our customers. We are working with the customer to get this resolved.

Thu 04 Nov, 2021 · 15:25 BST
Investigating

We’re aware of issues with connectivity for some customers. Engineers are investigating and a further update will be posted shortly.

Thu 04 Nov, 2021 · 15:25 BST
Update

Engineers are still observing brief periods of packet loss, all be it less impactful than earlier. Works are continuing to investigate the route cause.

Thu 04 Nov, 2021 · 15:25 BST
Monitoring

Engineers observed a drop in connection and subsequent port flap to one of our BGP Transit Peers. Users experienced a short period of packet loss whilst links re-converged back and forth. All transit links are back online and stable and engineers are continuing to monitor the connection.

Thu 04 Nov, 2021 · 15:25 BST
Issue

Broadband4 - We are aware of an issue affecting DNS resolution for some customers. Engineers are currently investigating the issue

Thu 04 Nov, 2021 · 15:25 BST

← Back