Broadband4 - DDoS attack which is effecting some customers

Major incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTP/FTTC/ADSL Services
Wed 29 Sep, 2021 14:32 BST · 1 hour, 14 minutes

Updates

Resolved

Engineers have determined the DDoS target and taken steps to mitigate the issue by “blackholing” traffic. This has eliminated excess load on our core. The exploit has been identified and resolved, and traffic is now passing to all customers as normal

Thu 04 Nov, 2021 · 15:25 BST
Investigating

Our monitoring has picked up a DDoS attack targeting a customer IP, which is effecting Broadband4 customers on the same node. Engineers have blackholed the traffic, to bring service back online and investigations are underway.

Thu 04 Nov, 2021 · 15:25 BST

← Back