Leased Line outage for some customers

Major incident Broadband4 Internet Services for Education Broadband4 Leased Line Services
Wed 24 Nov, 2021 07:22 BST · 11 hours, 2 minutes

Updates

Resolved

Sky have confirmed the fault has been cleared and a RFO report will be submitted in due course. This will be made available to those who request it.

Please accept our apologies on behalf of Sky for the interruption to service.

Wed 24 Nov, 2021 · 18:24 BST
Monitoring

Our Monitoring Systems are showing traffic passing to affected customers, which we have verified. We are awaiting an official all clear from Sky regarding the issue, so services should be considered at risk until the case is closed.

Engineers will continue to monitor.

Wed 24 Nov, 2021 · 17:44 BST
Investigating

Sky Engineers are still working on the issue along with the hardware vendor. Recent updates have shown further escalation within Sky and the Hardware vendor themselves. We are still awaiting an eta for resolution.

Wed 24 Nov, 2021 · 16:28 BST
Investigating

We’ve had a further update from Sky engineers:

The faulty card has been replaced and our 3rd party are rebooting systems and completing change cross checks. Services still to be restored.

As soon as we have a further update, we will post it here. A Reason For Outage (RFO) report will be requested as soon as service is back online.

Wed 24 Nov, 2021 · 14:26 BST
Investigating

Sky engineers are still onsite working on this issue and we’re expecting another update shortly. As soon as we have further information we will post it here.

Wed 24 Nov, 2021 · 11:10 BST
Investigating

We have been informed that a Sky engineer should be onsite by 0945 to change the affected line card.

Further updates to follow.

Wed 24 Nov, 2021 · 09:34 BST
Investigating

Sky have confirmed that they are awaiting a replacement line card to be made available at one of their core network locations to bring the network back up.

An ETA has not been advised, however Sky engineers are believed to be en-route.

Wed 24 Nov, 2021 · 09:07 BST
Investigating

The issue has been identified as affecting customers who terminate locally on Sky’s National Network. The problem is believed to be a hardware problem (our update as of 0730).

We are currently awaiting an ETA on a fix from Sky regarding this.

The issue is affecting a small number of our customers, but is of course being treated with the utmost urgency.

Further updates will follow.

Wed 24 Nov, 2021 · 08:16 BST
Investigating

We’re aware of a small number of customers who have leased lines down this morning. Engineers are investigating and we will post further updates shortly.

Wed 24 Nov, 2021 · 07:26 BST

← Back