One-way audio on some voice calls

Minor incident MyCloud Services MyCloud Voice Services
Wed 01 Dec, 2021 09:59 BST · 23 minutes

Updates

Resolved

We have received an update from our provider to say this issue should now be resolved.

Engineers have performed tests to validate this and audio now appears to be passing correctly in both directions.

We will now close this incident. If you continue to experience issues please raise a ticket with the helpdesk by emailing helpdesk@psdgroup.co.uk.

Wed 01 Dec, 2021 · 10:23 BST
Issue

We aware of an issue where some voice calls are experiencing one-way audio. This appears to be a known issue with our upstream provider and is currently being investigated.

We will update this incident when more information is available.

Wed 01 Dec, 2021 · 10:02 BST

← Back