Datacentre Power Outage

Minor incident MyCloud Services MyCloud Offsite Backup Services MyCloud Hosted Exchange Services
Mon 10 Jan, 2022 21:36 BST · 1 hour, 58 minutes

Updates

Resolved

The carrier has confirmed that power and service is restored.

We will now close this incident. Any backup jobs which may have failed this evening should succeed when they run again tomorrow night.

If you have any immediate concerns, or questions related to this incident, please contact the helpdesk.

Mon 10 Jan, 2022 · 23:34 BST
Monitoring

We can see connectivity has been restored to our rack, however we are yet to receive confirmation that the issue is formally regarded as resolved.

It’s possible that power is still unstable, so services should be considered at risk until confirmation has been received.

We will update when we hear further.

Mon 10 Jan, 2022 · 22:13 BST
Issue

A power outage is currently affecting an intermediate datacentre through which fibre to one of our secondary racks traverses. Whilst we have out of band access to the equipment in the affected rack, services running out of the rack will not currently be functioning at full capacity. This will affect certain offsite backup jobs and it’s possible some jobs will fail tonight, prior to power being restored. The affected rack is also home to one of our hosted Exchange replicas. Whilst mail connectivity won’t be affected, the platform will be running with slightly reduced redundancy until the issue is resolved.

This incident is only impacting one of our secondary racks. All services hosted in our primary datacentre locations are unaffected (internet connectivity, web filtering, hosted voice, hosted desktop, web hosting, etc).

Engineers from the carrier and datacentre affected by the power outage are working to restore service. We will update this incident when further information becomes available.

Mon 10 Jan, 2022 · 21:52 BST

← Back