Core Network Maintenance from Fri 08 Apr, 2022 22:00 GMT to Sat 09 Apr, 2022 05:00 GMT

Scheduled maintenance Broadband4 Internet Services for Education Broadband4 Leased Line Services Broadband4 Filtering Services Broadband4 FTTC/ADSL Services Logi-Call Connectivity Services Logi-Call Leased Line Connectivity Logi-Call FTTC & ADSL Connectivity MyCloud Services MyCloud Email Filtering MyCloud Web Hosting MyCloud Offsite Backup Services MyCloud Hosted Exchange Services MyCloud Desktop Services MyCloud Voice Services
Fri 08 Apr, 2022 22:00 GMT · 7 hours

Updates

Update

Maintenance is now complete and all testing successful. We’ll down close this scheduled maintenance post once we’ve completed monitoring checks over the weekend. Thank you.

Sat 09 Apr, 2022 · 05:13 GMT
Update

Maintenance is about to commence.

Fri 08 Apr, 2022 · 22:13 GMT
Update

This is a reminder that service affecting works are scheduled tomorrow night between the hours of 22:00 and 05:00.

A further update will be posted when the work begins and another when the work is complete.

Thu 07 Apr, 2022 · 13:36 GMT
Scheduled

As part of our proactive network development, engineers will be carrying out switch maintenance works to increase capacity, resiliency and stability.

The works will comprise of replacements to some of our core switches and software upgrades on others to bring them inline with the rest of the network.

Impact to service is expected during this maintenance window and service may come and go throughout this period. Once the maintenance has begun, all service should be considered at risk until an update is posted to this maintenance incident.

We hope you understand the requirement for this work in order to maintain an ongoing high level of service.

Tue 01 Mar, 2022 · 17:33 GMT

← Back