Leased line outages for some customers

Major incident Broadband4 Internet Services for Education Broadband4 Leased Line Services Logi-Call Connectivity Services Logi-Call Leased Line Connectivity
Tue 08 Mar, 2022 06:50 BST · 13 hours, 10 minutes

Updates

Resolved

Engineers have observed continued stability since the last update, so we will now close this incident.

Please accept our apologies, once again, for any inconvenience cause by this outage.

Tue 08 Mar, 2022 · 20:01 BST
Monitoring

We have received confirmation from the carrier that they have reseated the affected line card, resolving the issue.

Engineers will continue to monitor for the rest of the day. If you experience further connectivity issues, please contact the helpdesk so we can investigate.

Tue 08 Mar, 2022 · 10:52 BST
Update

Our monitoring is showing that connectivity should be back online for affected customers.

We’re yet to receive confirmation from the carrier that the issue is resolved, so service should be considered at risk until we provide a further update.

Tue 08 Mar, 2022 · 10:14 BST
Update

We have received confirmation that the engineer is now onsite and the replacement equipment is on target to arrive by 9:45.

We understand that the equipment replacement should be a relatively quick process, so we’re hopeful that service should resume shortly.

Tue 08 Mar, 2022 · 09:42 BST
Update

Our engineers have confirmed it’s an issue on our upstream carrier’s network, Sky, who deliver services to some of our customers. They’re awaiting delivery of parts which are estimated to arrive between 0930 and 1000 this morning. Engineers are already on route to site so they’re ready to install the parts on arrival.

As soon as we have more information, we will post a further update. We apologise for the outage and interruption this is causing.

Tue 08 Mar, 2022 · 07:20 BST
Issue

We’re aware of an issue affecting service for some business and education leased line customers. It’s specific to one carrier. Engineers are investigating. Further updates and information to follow.

Tue 08 Mar, 2022 · 06:54 BST

← Back