Carrier Incident

Major incident Broadband4 Internet Services for Education Broadband4 FTTP/FTTC/ADSL Services Logi-Call Connectivity Services Logi-Call FTTP/FTTC/ADSL Connectivity
Fri 22 Jul, 2022 11:29 BST · 2 days, 22 hours, 22 minutes

Updates

Resolved

Service restoration on our network was observed at 15:03 on Friday 22nd, however “at risk” works to permanently resolve the issue were being carried out throughout the weekend by the carrier.

The carrier has now marked this as fully resolved, so we will be closing this incident.

Please accept our apologies for any impact caused by this outage.

Mon 25 Jul, 2022 · 09:52 BST
Investigating

We have received confirmation from the carrier that there is a major outage affecting traffic traversing one of their datacentre locations.

The incident is actively being investigated by the carrier.

We don’t have any further information at present, but will update this incident when we know more.

Fri 22 Jul, 2022 · 12:33 BST
Issue

We are currently aware of an issue affecting one of our carriers. This is impacting FTTC/ADSL circuits.

We are raising this incident with the carrier in question and will update this incident when we have more information.

Fri 22 Jul, 2022 · 11:32 BST

← Back